[ndnSIM] Visualizer does not work

chavoosh ghasemi chavoosh.ghasemi.off at gmail.com
Tue Mar 22 02:45:08 PDT 2016

Hi everybody,

I've got a weird problem which need your help with it. Actually, my
visualizer in ndnSIM had been working fine till a couple days ago, but now
it does not work. For instance, when I run below example:

./waf --run=ndn-simple --vis

ndnSIM  just compile and run it and no window will open to visualize it.
Now I'm wondering how to solve this problem.

P.S. I've tried all necessary commands, and checked my dependencies and
want to make you sure this problem has not its root in them.


*Chavoosh Ghasemi*

Master of Information Technology - Computer Networks
Sharif University of Technology (SUT) - Computer Engineering Department

*Address:  Department of Computer Engineering,*

*                Sharif University of Tech, Tehran, Iran*

*"The quieter you become, the more you can hear"*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.lists.cs.ucla.edu/pipermail/ndnsim/attachments/20160322/6d4b060a/attachment.html>

More information about the ndnSIM mailing list