[ndnSIM] CryptoPP is present, but is not usable

Junxiao Shi shijunxiao at email.arizona.edu
Mon Jul 11 21:39:51 PDT 2016

Hi Cheryl

Look at build/config.log for detailed error messages.
Generally, Ubuntu has less problems than OS X, and HomeBrew has less
problems than MacPorts. If you have both HomeBrew and MacPorts, completely
uninstall both, and reinstall HomeBrew only.

Yours, Junxiao

On Jul 11, 2016 19:17, "Cheryl Jose" <cheryl.jose at gmail.com> wrote:

> Hi,
> I tried doing ./waf distclean and then configured for ./waf but this is
> the error that is showing up :
> *CryptoPP is present, but is not usable*
> I have tried *CryptoPP* downloading it manually and then running it. I
> have also tried by mentioning the path using with path = "path to cryptoPP"
> but it is still not working. As I metioned earlier, I am using MAC OS X el
> Captain.Kindly help me in setting up ndnSIM.
> Regards,
> Cheryl
> _______________________________________________
> ndnSIM mailing list
> ndnSIM at lists.cs.ucla.edu
> http://www.lists.cs.ucla.edu/mailman/listinfo/ndnsim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.lists.cs.ucla.edu/pipermail/ndnsim/attachments/20160711/8ef25883/attachment.html>

More information about the ndnSIM mailing list