[ndnSIM] Running sample scenario.

Anil Jangam anilj.mailing at gmail.com
Sat Nov 8 14:24:39 PST 2014

Hi Alex,

I trace back to one of your replies in past.

When I run one of the example scenarios, I am not sure it is producing any
output or if it actually running. The command with waf helper just produces
below output. It apparently does not run the use case.

./waf --run=ndn-grid-topo-plugin-loss
Waf: Entering directory `/home/anilj1/sandbox/ndnSIM/ns-3/build'
Waf: Leaving directory `/home/anilj1/sandbox/ndnSIM/ns-3//ns-3/build'
'build' finished successfully (1.877s)

However, when I run the same command with --vis option it pops up the GUI,
and I am able to see the GUI. On F3, I see some action on the GUI. However,
this also does not generate any of the trace files you have mentioned in
above link.

Can you pls point to correct steps? Does command line (non GUI) produces
the logs elsewhere, which I am not aware of?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.lists.cs.ucla.edu/pipermail/ndnsim/attachments/20141108/fc29b051/attachment.html>

More information about the ndnSIM mailing list