[Ndn-interest] Problem in NFD unable to register prefix using PyNDN2 application

フェリ ファリアント td196502 at cis.fukuoka-u.ac.jp
Thu Nov 7 02:06:18 PST 2019

Hello All,

I was trying to make a local connection between NFD and PyNDN application, My NFD was running in ubuntu 19.04 by using virtual box. Afterwards, I ran an example given from PyNDN namely test_publish_async_nfd.py. The NFD info showed that packet parse error in nfd.GenericLinkService. And I tried to test another apps that was test_register_route.py but the result was the same. I could not figure out what the problem is (I capture the image here), Anyone could give me a clue ?

Thanks in advanced.

Feri Fahrianto

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.lists.cs.ucla.edu/pipermail/ndn-interest/attachments/20191107/0d701ef6/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screenshot from 2019-11-07 19-02-50.png
Type: image/png
Size: 692789 bytes
Desc: Screenshot from 2019-11-07 19-02-50.png
URL: <http://www.lists.cs.ucla.edu/pipermail/ndn-interest/attachments/20191107/0d701ef6/attachment-0001.png>

More information about the Ndn-interest mailing list