[Ndn-lib] python version

Xiaoke Jiang shock.jiang at gmail.com
Mon Oct 7 07:02:47 PDT 2013


Dear all,
Now I am using python API of NDNx. However, there is a problem,
pyndn is installed with python2.7.2(default), another lib I need (matplotlib installed by macports) is installed with python2.7.5. What can I do in order to import pyndn and matplotlib at the same time?

thanks

My Regards,
Xiaoke (Shock) Jiang (蒋小可)

Ph.D. Candidate,
Department of Computer Science and Technology,
Tsinghua University, Beijing, P.R.China. 100084



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.lists.cs.ucla.edu/pipermail/ndn-lib/attachments/20131007/55152b68/attachment.html>


More information about the Ndn-lib mailing list