[Ndn-interest] Problems:New files are not compiled

Susmit susmit at cs.colostate.edu
Sun Dec 3 02:11:11 PST 2017

Probably you will need to compile with the examples enabled.

./waf configure --enable-examples

On Dec 3, 2017 3:22 PM, <lxzhao at njnet.edu.cn> wrote:

  I met with a problem while using ndn-cxx.
  I copied '/examples/consumer' to make a new file '/examples/myconsumer'
and changed some codes of both the two files.When I run './waf
'later,the files are not compiled.I have tried several methods but no
one works.Even when I reinstall a Ubuntu and install ndn-cxx in it,it
also had the same problem.
  What was shown is as follows:
    Waf: Entering directory `/usr/local/lib/ndn-cxx/build'
    Waf: Leaving directory `/usr/local/lib/ndn-cxx/build'
    'build' finished successfully (0.108s)
  Can you help me to solve the problems?
  Thank you!
                                                                  Lixia Zhao

Ndn-interest mailing list
Ndn-interest at lists.cs.ucla.edu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.lists.cs.ucla.edu/pipermail/ndn-interest/attachments/20171203/7d1d39a6/attachment.html>

More information about the Ndn-interest mailing list